AccueilRechercherS'enregistrerConnexion

Forum de graphisme, codage et game design proposant des tutoriels, astuces, libres services et commandes dans les domaines de l'infographie amateur, de l'intégration web (HTML et CSS essentiellement) ainsi que dans la conception de RPG sur forum.

-44%
Le deal à ne pas rater :
Compresseur digital programmable Michelin 12V – 6,9 Bars
44.99 € 79.90 €
Voir le deal

    Problème de zone de saisie

    Sophia Howarth
    Sophia Howarth
    FémininAge : 21Messages : 36

    le Mar 30 Juin 2020 - 17:36

    Bonjour à toutes et à tous !

    Je rencontre un problème avec mon forum (sans quoi je ne serais pas ici). Lorsque je clique sur "répondre" dans un sujet, j'ai une zone de texte qui s'affiche. Jusque là, tout va bien. Seulement, cette zone de texte est toute petite (comme vous le verrez ici : https://i.goopics.net/yW5nD.png). Je voudrais que le corps de texte soit plus haut, et je ne sais pas comment faire pour modifier cette hauteur. Et je n'ai pas non plus la zone où on peut modifier le texte (couleur, polices, gras, italique, insertion d'une image, etc...).

    Je n'ai pas installé de template ni de CSS pour modifier la zone de texte, donc je ne pense pas que ce soit un problème de code que j'aurais installé.

    Je suis sous Firefox.

    Merci à ceux qui m'aideront dans ce problème.
    Shaneliae
    Shaneliae
    FémininAge : 23Messages : 283

    le Mer 1 Juil 2020 - 11:12

    Hello @Sophia Howarth !

    J'aimerais t'aider, mais ta capture d'écran n'est plus disponible... Je pense que ton problème vient d'un problème de configuration dans ton PA. Peux-tu donner une nouvelle capture pour confirmer ton problème ?



    Syx
    Syx
    MasculinAge : 22Messages : 192

    le Mer 1 Juil 2020 - 18:33

    Oy o/
    Pour l'image, le lien était collé à la parenthèse fermante + le point; https://i.goopics.net/yW5nD.png

    Perso, j'ai l'impression que quelque chose vient empêcher le script de l'éditeur de fonctionner. Tu as quelque chose niveau JS perso ?




    ~
    Sophia Howarth
    Sophia Howarth
    FémininAge : 21Messages : 36

    le Jeu 2 Juil 2020 - 6:27

    Coucou !

    Je n'ai pas de JS pour la zone de saisie, elle est comme ça depuis le tout départ...
    Shaneliae
    Shaneliae
    FémininAge : 23Messages : 283

    le Jeu 2 Juil 2020 - 14:10

    Alors je te propose de nous donner un lien vers une partie invités de ton forum, ainsi nous pourrons inspecter la zone qui pose problème et peut être trouver ce qui gêne (CSS, HTML mal fermé, ou encore JS). Nous donner cet accès nous permettra de trouver plus rapidement la source du problème 😄



    Sophia Howarth
    Sophia Howarth
    FémininAge : 21Messages : 36

    le Jeu 2 Juil 2020 - 15:31

    Voilà la zone invité : https://fate-doesn-t-exist.forumactif.com/f5-le-livre-libre

    Le problème étant vraiment quand je poste un message, pas une fois qu'il est posté
    Syx
    Syx
    MasculinAge : 22Messages : 192

    le Jeu 2 Juil 2020 - 17:41

    Re,
    Tu as touché au template posting_body ? :/




    ~
    Sophia Howarth
    Sophia Howarth
    FémininAge : 21Messages : 36

    le Ven 3 Juil 2020 - 0:56

    Coucou !

    Non, il est d'origine lui aussi :/
    Shaneliae
    Shaneliae
    FémininAge : 23Messages : 283

    le Ven 3 Juil 2020 - 13:22

    Hello !

    Alors je confirme que ton problème ne vient pas du CSS et ça n'a pas l'air non plus de venir du template... Mais ça peut venir d'ailleurs...

    On va essayer de reprendre depuis le début. Le problème ressemble à un JS qui bloque cette zone, on a déjà eu des problèmes de ce type...
    Est-ce que tu as bien des feuilles Javascript installées ? Si oui, peux-tu nous donner leurs contenus ? (tu peux mettre les codes sous hide) Peux-tu essayer de tous les désactiver et voir si cela corrige ton problème ?



    Sophia Howarth
    Sophia Howarth
    FémininAge : 21Messages : 36

    le Sam 4 Juil 2020 - 13:29

    Coucou !

    Alors j'ai deux pages JS que j'ai installées, les voici :

    Pour modifier les phrases de mon QEEL


    Pour installer un compteur de mots (elle ne marche pas)


    Et la zone de saisie ne se met correctement que quand je désactive la modification des phrases du QEEL :o et le compteur de mots qui se mettait pas fonctionne. Cela peut venir du la page JS de modification du coup ?
    Comment je pourrais y remédier ?


    EDIT : j'ai posé une question différente sur le discord, par rapport au compteur de mots et il s'avérait tout simplement que mon JS de modification de phrases était erroné. En le mettant tout bien, ça a tout corrigé, y compris la zone de texte Very Happy
    Merci à tous ceux qui se sont creusé la tête, du coup le problème est résolu ^^
    Bisous ♥
    Contenu sponsorisé


      La date/heure actuelle est Mer 15 Juil 2020 - 9:34