AccueilRechercherS'enregistrerConnexion

Forum de graphisme, codage et game design proposant des tutoriels, astuces, libres services et commandes dans les domaines de l'infographie amateur, de l'intégration web (HTML et CSS essentiellement) ainsi que dans la conception de RPG sur forum.

Le Deal du moment : -44%
Samsung Galaxy M33 5G 6GB Ram 128 Go 5000 mAh Dual Sim
Voir le deal
179.99 €

    Soucis avec des parties cachées.

    Lag
    Lag
    MasculinAge : 28Messages : 360

    Mar 27 Déc 2011 - 13:21

    Bonjour / Bonsoir,

    Je viens vers vous car j'ai un soucis de parties cachées.
    Je vous expose le problème & les infos :


    Forum : http://assassins-history.forumsactifs.com/
    Version : phpBB2 (subsilver)

    Soucis : Les parties cachées réservées aux Admins & Modos.
    Explication : Les admins voient la partie cachée normalement, voyant par la même occasion les liens, les images, bref comme-ci le Forum était ouvert à tous. Par contre les modos ne voient pas les liens & images alors que au niveau des droits, tout semble OK (tout coché - modo section).

    Images : https://nsa21.casimages.com/img/2011/12/27/111227013057969849.png
    (Véritable rendu dans les demandes de codages Wink )



    Donc voilà, j'arrive pas à savoir pourquoi ça fait ça u_u


    Merci d'avance pour l'aide !


    Dernière édition par Lag le Mar 27 Déc 2011 - 16:32, édité 1 fois
    Falcon
    Falcon
    MasculinAge : 27Messages : 106

    Mar 27 Déc 2011 - 14:53

    Salut ,

    Pour permettre aux membres et aux modérateurs de voir les liens et images :
    https://i.servimg.com/u/f43/09/03/38/33/sf10.jpg

    Pour des images qui sont sur la page d'accueil , je ne sais pas trop.
    J’espère t'avoir aider.
    Lag
    Lag
    MasculinAge : 28Messages : 360

    Mar 27 Déc 2011 - 15:01

    Niark c'était tellement évident que j'ai rien vu >.<
    C'est bon, ça marche c'est nickel ! Very Happy


    Merci beaucoup Very Happy


    > Pour la Page d'accueil, aucun soucis ... ?
    Falcon
    Falcon
    MasculinAge : 27Messages : 106

    Mar 27 Déc 2011 - 15:09

    C'est rien , content de t'avoir aider Very Happy.

    Pour la Page d'accueil, aucun soucis ... ?
    En fait je me demandais si ça allait résoudre ton problème , vu que ça concernait une PA.
    Lag
    Lag
    MasculinAge : 28Messages : 360

    Mar 27 Déc 2011 - 15:12

    Ah non c'était pas une PA mais une fiche de pubs' et de présentation du Forum.
    L'image vous servait à constater le soucis, cette présentation est en cours de codage :)
    Je l'ai exposé là-bas et voilà ce que voyait un modo sur les parties cachées Wink


    Maintenant plus aucun soucis. Merci.
    Contenu sponsorisé


      La date/heure actuelle est Ven 19 Aoû 2022 - 13:53