AccueilFAQRechercherMembresGroupesS'enregistrerConnexion

Forum de graphisme, codage et game design proposant des tutoriels, astuces, libres services et commandes dans les domaines de l'infographie amateur, de l'intégration web (HTML et CSS essentiellement) ainsi que dans la conception de RPG sur forum.


    Problème Catégorie « moderne »

    Partagez
    avatar
    Saik
    MasculinAge : 21Messages : 60

    le Jeu 6 Juil 2017 - 13:48

    MBonjour à tous,

    Alors voilà, j’aimerai mettre ce style d’en catégorie sur mon forum : http://www.never-utopia.com/t56248-html5-css3-categories-forums-modernes. J’ai réussis, ce n’est pas le problème mais j’ai quelques soucis notamment 

    -tous les forums sont’ collés et se suivent même si ils ne sont pas de la même catégorie. Hors, sur le screen dans le tuto on voit bien qu’il y’a marqué le nom des catégories et en fonction de ça, les forums sont séparés.

    -Quand je crée sous forum, celui ci s’affiche dans le forum donc c’est normal, mais il s’affiche en + à la racine du forum avec les forums.

    Si vous connaissez les raisons, merci de m’aider ! :)
    avatar
    Nihil Scar Winspeare
    Messages : 4624

    le Sam 15 Juil 2017 - 17:19

    Coucou Saik :)

    Bonjour, nous sommes sans nouvelles...Ce topic est-il toujours d'actualité ? Merci de nous tenir informés du déroulement de ce problème.
    Attention, l'absence de réponse à ce message entrainera l'archivage du topic d'ici une dizaine de jours.


    Un peu à sec ?Bonjour, ton compte de PeaNUt's est en négatif. Tes commandes ou autres demandes d'aides seront acceptées mais pense à participer un peu plus sur le forum pour gagner d'autres PeaNUt's. Si tu ne sais pas où te rendre utile sur le forum n'hésite pas à consulter la FAQ de Never-Utopia, tu y trouveras très probablement des réponses.


    Au prochain message je déplacerai le topic dans "Problème avec mon code". C'est plus adapté pour ta demande et tu recevras plus d'aide car la section est davantage visitée.

    Il nous faudrait le lien du forum où on peut voir le problème pour t'aider plus facilement.

    De ce que je lis, j'ai l'impression qu'il y a un réglage dans le panneau d'administration qui cause ton bug

    Dans PA > Affichage > Page d'accueil > Structure et hiérarchie, je pense qu'il faut choisir "Séparer les catégories sur l'index : Moyen".



    avatar
    Saik
    MasculinAge : 21Messages : 60

    le Mar 18 Juil 2017 - 16:31

    D'accord merci et oui, ça a réglé mon problème ! 

    Merci !
    Contenu sponsorisé


      La date/heure actuelle est Lun 24 Juil 2017 - 22:31