AccueilFAQRechercherMembresGroupesS'enregistrerConnexion

Forum de graphisme, codage et game design proposant des tutoriels, astuces, libres services et commandes dans les domaines de l'infographie amateur, de l'intégration web (HTML et CSS essentiellement) ainsi que dans la conception de RPG sur forum.


    Problèmes de code

    Partagez
    avatar
    Amakhaza
    FémininAge : 14Messages : 30

    le Ven 16 Juin 2017 - 23:10

    Voila j'ai un soucis, j'essaye d'écrire des messages avec des codes pour que ça soit plus joli et plus pro (sachant que se sont les messages d'administrations) j'ai bien mis le code et pourtant ce n'est pas "l'image" qui apparait en prévisualisation mais ce sont les codages directement qui apparaissent. Je n'ai sais pas comment expliquer alors je vais mettre un screenshot

    Spoiler:

    Mes préférence en tant que HTML sont activé, j'ai besoin d'activer quelque chose sur mon forum pour que les codes fonctionnent ?
    avatar
    Nihil Scar Winspeare
    Messages : 4834

    le Ven 16 Juin 2017 - 23:17

    Coucou Ama !

    Il y a 3 endroits à vérifier, je te mets le lien d'un tuto forumactif → Activation du HTML : 3 points de contrôle
    avatar
    Amakhaza
    FémininAge : 14Messages : 30

    le Ven 16 Juin 2017 - 23:30

    MERCIIIIII ça marche !
    avatar
    Nihil Scar Winspeare
    Messages : 4834

    le Ven 16 Juin 2017 - 23:45

    Super ! J'ajoute l'icone "Terminé" (tu peux le faire toi même la prochaine fois si tu veux) et j'archive :)
    Contenu sponsorisé


      La date/heure actuelle est Mar 12 Déc 2017 - 9:09