AccueilFAQRechercherMembresGroupesS'enregistrerConnexion

Forum de graphisme, codage et game design proposant des tutoriels, astuces, libres services et commandes dans les domaines de l'infographie amateur, de l'intégration web (HTML et CSS essentiellement) ainsi que dans la conception de RPG sur forum.


  • Poster un nouveau sujet
  • Répondre au sujet

Problème d'affichage

Partagez
avatar
Cheshire Cat
FémininAge : 20Messages : 873

le Dim 19 Fév 2017 - 12:12

Coucou !
J'aimerai signaler un problème d'affichage sur certaines pages du forum. Voilà un exemple http://www.never-utopia.com/t62507-disposition-des-titres-de-la-partie-sujet

J'ai vu le problème revenir plusieurs fois. Il était déjà présent sous Opera et l'est toujours sous Opera Néon.
Je ne sais pas si c'est le cas pour vous mais en tout cas la page se déforme vers la droite de cette manière : https://puu.sh/ua392/3fe9f59b0d.png

Voilà ^-^

EDIT : J'ai trouvé d'où ça venait ! Il faut mettre un max-width à .post-entry
Ca peut être random, dans le doute tu peux même mettre 750px; je pense. Après le truc c'est que si tu mets plus que la taille de l'écran du visiteur, bah ça va quand même se déformer.
En gros droit y'avoir un autre truc qui doit buguer dans les variables je pense ou quelque chose comme ça :/

EDIT 2: Du coup j'en profite aussi pour signaler ceci https://puu.sh/uckFy/b03fbc0e22.png
avatar
Ehawee
FémininAge : 24Messages : 4627

le Lun 27 Fév 2017 - 10:18

Hey Ches =)

De mon côté, je n'ai pas du tout de bug, du coup je vais tagguer la maîtresse des codes @Okhmhaka pour qu'elle passe =) Parce que j'ai grand peur de tout péter en ce qui me concerne ! Merci de l'avoir signalé x)



Absence jusque début juillet pour cause de concours ; merci de vous adresser à d'autres membres du staff Wink


avatar
Shaneliae
FémininAge : 21Messages : 807

le Mar 28 Fév 2017 - 15:50

J'ai aussi repérer ce problème ici : http://www.never-utopia.com/t54541-chatbox-accessible-sur-tout-votre-forum-astuce#823908

(Je suis sous Chrome au passage, et après avoir testé, le problème n'apparaît pas sous Mozilla Firefox)

Là le problème vient d'une instruction JS assez longue sans espaces, du coup on dirait que le saut de ligne ne se fait pas tout seul.
Dans le cas du sujet de Cheshire c'est le même problème, il y a un long morceau de code sans espace, du coup aucun saut de ligne ne se fait. Il faudrait en fait forcer le saut de ligne.



Présence réduite.
avatar
Okhmhaka
FémininAge : 32Messages : 31851

le Mer 1 Mar 2017 - 10:49

Hello !

J'ai forcé le retour à la ligne, est-ce que le problème est toujours présent pour vous ? (Moi sous Chrome c'est bon...)



avatar
Shaneliae
FémininAge : 21Messages : 807

le Mer 1 Mar 2017 - 10:51

Chez moi le problème est résolu sur tous les sujets (sous chrome)

Merci de ton intervention Capitaine Very Happy



Présence réduite.
avatar
Okhmhaka
FémininAge : 32Messages : 31851

le Mer 1 Mar 2017 - 10:53

Avec plaisir ! Et désolée d'avoir tardé, je prends le temps où je peux x)



avatar
Syel
FémininAge : 20Messages : 773

le Mer 1 Mar 2017 - 12:13

Coucou ! Je profite de ce sujet pour prévenir que sur Safari le forum est tout cassé de partout. Impossible d'utiliser la réponse rapide et la réponse "normale" s'affiche comme ça :
Spoiler:

Et le reste du forum comme ça : (disparition de la CB)
Spoiler:


Bon après on est pas énormément à utiliser Safari mais je préfère prévenir ^^



avatar
Nihil Scar Winspeare
Messages : 4810

le Lun 13 Mar 2017 - 22:04

Coucou Syel Very Happy

Est ce que tu as encore le problème sur Safari ou pas ? :o
De mon côté tout s'affiche bien, je suis sur la version 10.0.3 apparemment :hum:
avatar
Cheshire Cat
FémininAge : 20Messages : 873

le Sam 1 Avr 2017 - 16:24

Pour ma part, le problème sous Opera n'est plus présent. Ca fonctionne à merveille Capitaine Razz



Contenu sponsorisé

  • Poster un nouveau sujet
  • Répondre au sujet

La date/heure actuelle est Ven 24 Nov 2017 - 8:36