AccueilFAQRechercherMembresGroupesS'enregistrerConnexion

Forum de graphisme, codage et game design proposant des tutoriels, astuces, libres services et commandes dans les domaines de l'infographie amateur, de l'intégration web (HTML et CSS essentiellement) ainsi que dans la conception de RPG sur forum.


    Remarques ou Suggestions diverses

    Partagez
    Okhmhaka
    FémininAge : 31Messages : 31714

    le Ven 22 Avr 2011 - 15:17

    Rappel du premier message :

    Parce qu'on a tous de bonnes idées x)


    ...et surtout toi !



    Principe


    Tu as l'idée du siècle, l'idée révolutionnaire qui changera le monde à jamais *o* (bon peut-être pas le monde, mais disons le forum, c'est déjà un bon début^^) ne la gardes pas pour toi et viens la partager ici ! Et puis si ce n'est qu'une modeste petite idée, fais-en part tout de même, parfois c'est de ces petites idées que naissent les grandes révolutions !



    Dernière édition par Okhmhaka le Lun 5 Déc 2016 - 9:38, édité 4 fois



    Rozenbrez
    FémininAge : 25Messages : 1175

    le Dim 19 Oct 2014 - 22:44

    Tout à fait Lihuén ^^



    Nihil Scar Winspeare
    Messages : 3941

    le Ven 5 Déc 2014 - 23:59

    -


    Dernière édition par Nihil Scar Winspeare le Dim 8 Mar 2015 - 2:16, édité 1 fois
    Okhmhaka
    FémininAge : 31Messages : 31714

    le Sam 6 Déc 2014 - 10:20

    C'est corrigé, avec un petit "!important" après la couleur de fond du "dd" du code, sinon le spoiler avait le dessus x).

    Merci de l'avoir signalé ! Et merci du compliment aussi ^^



    Valens
    MasculinAge : 28Messages : 50

    le Sam 6 Déc 2014 - 10:42

    Bonjour

    J'ai un soucis, quand je clique sur tutoriel photoshop cela me ramène sur tutoriels autres logiciels.

    Comment faire?

    Cordialement et Bonne journée
    Okhmhaka
    FémininAge : 31Messages : 31714

    le Sam 6 Déc 2014 - 11:24

    Salut !

    J'ai modifié le lien, normalement c'est bon x).

    Cependant, tu pouvais aussi passer directement par le forum, en cliquant sur l'onglet bleu avec le lapin à gauche (le bleu est la couleur de la section graphisme), et entrer dans la première section intitulée "Photoshop" ^^



    Valens
    MasculinAge : 28Messages : 50

    le Sam 6 Déc 2014 - 12:20

    ok merci
    Ajartielle
    FémininAge : 28Messages : 85

    le Sam 6 Déc 2014 - 19:47

    Hello !

    Un petit souci suite au changement de thème. Je sais pas si ça correspond à des catégories, des forums, des sous-forums ou des sous-sous-forums, mais bref... x) Disons que je suis sur l'index et que je cliques sur "Vous & le Forum" et que, donc, j'arrive sur cette page, la description des sous-parties de cette page ne s'affiche pas correctement, du moins chez moi (avec Google Chrome). Voyez vous-même :



    Le texte est trop haut et caché sous le titre.
    Okhmhaka
    FémininAge : 31Messages : 31714

    le Sam 6 Déc 2014 - 19:58

    Salut,

    Oui je sais^^ en fait il faut que je supprimer les descriptions internes, ou bien que je les encadre autrement, ce qui implique éditer toutes les descriptions dans le forum. Faut que je prenne le temps de faire ça^^



    Ajartielle
    FémininAge : 28Messages : 85

    le Sam 6 Déc 2014 - 20:50

    Tu ne leurs a pas attribué une class qu'il te suffirait de modifier dans le CSS ? Bon ben bonne chance. =D Heureusement, les vacances s'en viennent. Haha. (Mais sinon, j'aime beaucoup l'idée de Jack Frost pour le nouveau design. Ce film était carrément génial. Et c'est plus original que de faire un truc sur Frozen. Razz )
    Okhmhaka
    FémininAge : 31Messages : 31714

    le Sam 6 Déc 2014 - 21:49

    Si ils en ont un, mais il faudrait que je mettre un "span" à l'intérieur en plus du bloc en fait ^^



    Alumine
    FémininAge : 19Messages : 486

    le Sam 6 Déc 2014 - 22:12

    Salut (=
    Je trouvais que dans le design précédent les petites flèches "revenir en haut de la page" manquaient, surtout qu'il n'y avait pas de lien vers l'accueil en bas des sujets, et maintenant il y en a !
    Mille mercis pour ce beau thème :hug:




    Before...:

    mon ange gardien ♥
    Henrykiki
    MasculinAge : 24Messages : 576

    le Jeu 18 Déc 2014 - 22:50

    Coucou tout le monde :)

    Je suis un petit nouveau, et donc en pleine découverte de ce superbe forum, franchement je tire ma révérence à ceux qui ont travaillé à l'élaboration de ce forum. Wink Cependant, durant ma découverte je remarque quelques petits souchis...

    Comme je le vois ici plus haut, j'ai aussi les descriptions des sous-forums qui passent sous le titre de ces derniers. (j'ai mis un padding-top: 30px; sur mon inspecteur web pour pouvoir les lire, ça a fonctionné...)

    Aussi, je me vois "frustré" de ne pas pouvoir voir les groupes + en détails, je veux dire, sur le menu à droite, où il y a tous les groupes superbement bien présentés (administrateurs, modérateurs, responsables rpg, etc) mais quand je clique dessus, c'est un lien vide (href=#) et donc je ne sais pas aller voir le groupe, lire la description, etc etc =)

    Voir mon screenshot:

    J'ai aussi remarqué que la signature du fondateur du forum je suppose, Okhmhaka, est erronée dans l'envoi du mp de bienvenue, en effet c'est ton ancien pseudo qui signe l'email, je me suis demandé quoi, mais après c'est juste un détail. :)

    Voilà voilà :) Je retourne sur le forum ^^
    Nymae
    FémininAge : 15Messages : 41

    le Ven 16 Jan 2015 - 22:53

    Excusez la petite fille ignorante que je suis, je viens vous embêter avec deux trois questions :

    1) Si je prends un codage en Libre - Service, et qu'il ne faut pas y dire merci pour les codes, dois - je prévenir que je l'ai pris ? Obligatoirement (je sais déjà qu'il faut garder le copyright & le lien de Never - Utopia)

    2) Comment installer un codage sur un forum, enfin, je ne sais pas trop comment expliquer ; le codage d'en tête, le codage de la page d'accueil, quoi .... Je n'ai pas trop compris comment on l'installe ... Dans quelle partie va - t - on ?

    3) Un service prend combien de PeaNuts, à peu près ? Ces questions m'en coûteront t - elles ?



    Ceci est une signature. ><
    Lunda
    FémininAge : 19Messages : 1926

    le Ven 16 Jan 2015 - 23:04

    Coucou Nymae ^^

    1▬ Un simple merci suffit, tu n'es pas obligée de dire que tu as pris le code Wink ! Merci & Copyright et puis tu peux utiliser le code sur ton forum à ton bon vouloir ^^
    2▬ Tu veux parler du tableau de la page d'accueil ? Si tel est le cas tu dois te rendre dans le Panneau d'Administration → Généralité → Page d'accueil → Généralité → Tu colles le code que tu as choisi dans le Libre Service et tu enregistres Razz (Pour tes prochaines questions concernant le codage je te conseillerai d'aller dans cette partie-là
    3▬ Tu peux voir le nombre de peanut's que tu gagnes/perds en bas du sujet ^^ Pour ta réponse ici tu gagneras des peanut's : 2 exactement Razz

    Voilà en espérant avoir pût t'être utile Wink



    Nymae
    FémininAge : 15Messages : 41

    le Ven 16 Jan 2015 - 23:07

    Merci beaucoup, ça m'éclaire bien et maintenant je suis moins bête. Merci encore ! :)



    Ceci est une signature. ><
    Nihil Scar Winspeare
    Messages : 3941

    le Dim 25 Jan 2015 - 16:25

    -


    Dernière édition par Nihil Scar Winspeare le Dim 8 Mar 2015 - 2:24, édité 1 fois
    NyoTheNeko
    FémininAge : 22Messages : 5018

    le Dim 25 Jan 2015 - 16:59

    C'est corrigé! <3 Merci d'avoir remarqué ça Nihil! :hug:



    Nihil Scar Winspeare
    Messages : 3941

    le Sam 21 Fév 2015 - 18:46

    Coucou :)

    Je re-viens par rapport à un petit LS : Chatbox sonore [javascript]

    Dans le code, on fait appel à un javascript qui n'est plus en ligne : http://www.maonyn.com/10249.js, et donc le LS n'est plus d'actualité (^-^), puisque c'était ce javascript qui faisait fonctionner la notification.
    De plus (même si le javascript était encore en ligne), Forumactif a annoncé qu'il fallait enlever tout ancien code de chatbox sonore, car "ce script, fourni par un utilisateur de FA, n'est plus compatible avec la dernière version de la chatbox, et bloque le rafraichissement de la chatbox". [Source]

    Par contre, il pourra peut-être y avoir un lien vers ce topic sur le FdF : Codes pour la chatbox qui contient divers codes pour la nouvelle CB.

    Bonne soirée ! :)
    Okhmhaka
    FémininAge : 31Messages : 31714

    le Lun 23 Fév 2015 - 11:57

    Merci de l'info^^ J'ai archivé le LS du coup, je pense qu'il sera mieux d'en poster un autre si besoin, au lieu de modifier intégralement le contenu de celui-ci.



    Aisling
    FémininAge : 22Messages : 1673

    le Lun 23 Fév 2015 - 19:39

    Bonjour ^^

    Je viens signaler un petit bug que j'ai tous les jours, je ne sais pas si c'est juste chez moi ou d'autres aussi ? Voilà :
    Spoiler:

    comme vous le voyez tous les sujets sont situés à gauche et les boutons "new" sont décalés, du coup j'ai du mal à savoir où il y a du nouveau ^^



    Okhmhaka
    FémininAge : 31Messages : 31714

    le Mar 24 Fév 2015 - 10:54

    Salut !

    Alors en fait j'ai la même chose chez moi mais trèèèès rarement x). En fait, parfois (à la première connexion surtout) la page s'affiche avec le décalage, mais si j'actualise il disparait et tout se remet normalement... Ca te fait ça aussi ?



    Scavenger
    MasculinAge : 24Messages : 1494

    le Mar 24 Fév 2015 - 13:02

    Personnellement, j'ai aussi le soucis en fonction du zoom que j'utilise sous MF. Surement un problème de quelques pixels calculés en fonction du zoom/résolution. ^-^



    Aisling
    FémininAge : 22Messages : 1673

    le Mar 24 Fév 2015 - 14:47

    Ah ben je viens d'actualisé 2 fois, et chez moi ça persiste encore dans quelques uns ^^'



    NyoTheNeko
    FémininAge : 22Messages : 5018

    le Mar 24 Fév 2015 - 16:19

    Okh, tu as essayé de remplacer les px fixe par 45% ? ^^



    Okhmhaka
    FémininAge : 31Messages : 31714

    le Mar 24 Fév 2015 - 16:29

    Je pense que la virgule y est pour quelque chose aussi, j'en ai tenu compte mais pas retirée. Je vais voir comment je peux corriger ça, soit avec les pourcentages soit avec une taille de police 0 pour éviter le souci de la virgule.

    Edit: j'ai essayé en mettant la police à 0 pour ne plus avoir la virgule, tout en laissant bien sûr la police des liens à 11px, dites moi si c'est bon pour vous ou pas, chez moi j'ai l'impression que c'est mieux :hum:



    Contenu sponsorisé

    Aujourd'hui à 22:47


      La date/heure actuelle est Mar 6 Déc 2016 - 22:47